Task no longer exists
If a task you responded to by email no longer exists you will receive a message informing that the task no longer exists.
Possible causes
- The task was assigned to multiple people and someone else already responded.
- Someone may have removed the task from the list in SharePoint.
Resolution
There is no need to reply; however, further action may be needed to complete the workflow that triggered the task notification. If you have access to the workflow, you can view the workflow history to troubleshoot the task status. Contact your administrator if you have questions.