Invalid license
If you upgrade from an older build to the latest build of the current version, you may encounter one of the following issues with your license.

Issue and error message
Your license is not valid for this version of Nintex Forms 2010. Please contact sales@nintex.com to obtain a new license.
Cause
This issue results from a change in the Nintex license file schema related to Enterprise licensing and will only be encountered when upgrading from Nintex Forms for SharePoint 2010 version 1.9.0.0 or older, or Nintex Forms for SharePoint 2013 version 2.7.0.0 or older.
Once this process has been completed, and the environment is on a build newer than 1.9.0.0 or 2.7.0.0, this process will not need to be repeated on future updates to Nintex Forms.
Resolution
- Import a standard Nintex Forms into your SharePoint environment. For more information, see Import and Export licenses.
- Re-run the Nintex Forms upgrade process with the Standard license in place.
- After the upgrade has completed, import the Enterprise license to gain access to the Enterprise Forms features.
Note: To obtain a Standard Nintex Forms license, email sales@nintex.com for a trial license file.

Issue and error message
When you attempt to import a Nintex Forms or Nintex Workflow license via Central Administration > Nintex Administration > Licensing, an error message is displayed.
Resolution
Ensure that your Nintex Databases are up to date.