Reflects the current release of Nintex for SharePoint 2016. For your version, please access assistance through the Help button in the product.

Registration error: Nintex Mobile

Symptom

The following message appears when a user attempts to register with Nintex Mobile by clicking the SharePoint user name, selecting Nintex Mobile Apps, and then selecting Register with Nintex mobile.

"An error occurred during the registration process."

Cause

This error may be caused by an inability to connect to Nintex mobile.

Resolution

Make sure that the SharePoint site can connect to the Nintex external platform.

To check for blocked IP addresses

  1. With the help of the network administrator, trace the connections by opening the proxy and firewall servers.

  2. Compare the traced connections to the known reserved addresses.

    See http://blogs.msdn.com/b/narahari/archive/2011/08/01/ip-range-for-windows-azure-platform-identifying-connectivity-issues.aspx; refer to Microsoft sites for the latest information on identifying connectivity issues with Windows Azure.

  3. If any IP addresses used by the service bus are blocked, then contact your network infrastructure team to resolve the situation.