Nintex-SharePoint 2013

Service stuck on "starting": Nintex Live Workflow Queue Service

Public help key: http://help.nintex.com/en-US/nintex2016/current/#cshid=108236

Symptom

The Nintex Live Workflow Queue Service is in a “starting” status (with no start/stop link) for a prolonged period.

Cause

Nintex assemblies have not been refreshed by existing processes.

Resolution

Manually refresh Nintex assemblies using the following procedure.

  1. Delete the provisioning job as follows:

    1. On the Central Administration Home page, click Monitoring.

    2. Click Review job definitions.

    3. Click the job “Provisioning Nintex Live Workflow Queue Service on [SERVERNAME]” and then delete the job.

  2. Restart the SharePoint Administration Service.

  3. Restart the SharePoint Timer Service.

  4. Run the IISRESET command.

  5. To start the service on the current server, do the following:

    1. On the Central Administration Home page, click Application Management.

    2. In the Service Applications section, click Manage services on server.

    3. Click Start for Nintex Live Workflow Queue Service.