An error in a rich text field
Issue
You run a DocGen Package and see this message:
HandleFillException (ResourceInvalid/??)
Cause
You could get this message if a rich text field includes an image or certain markup that the app is handling poorly. Most likely, you will need to contact support to resolve this issue.
Resolution
You can try these steps before you contact support:
- Check the Rich text field on the record you're using to generate documents for an improperly formatted URL. Fix the URL and generate documents again.
- Sometimes when you copy text form Microsoft Word, the text includes hidden artifacts that don't appear in the Rich Text editor but inhibit document generation. You can ensure the Rich Text field includes only text by copying all the text and pasting it into a text editor (such as Notepad on Windows or TextEdit on Mac) and then saving it. Saving text in a text editor removes any hidden artifacts. Copy the saved text back into the Rich Tex field and generate documents. This is known as the nuclear method.
If none of these steps work, you must call support.
Contact support to resolve this issue by either opening a ticket, sending an email, or making a call.
Ticket:
Open a support case to request service from our support team: https://www.nintex.com/resources/nintex-customer-support/
Email or phone:
Contact our global support team by email at DDPsupport@nintex.com or call a support team in your region using one of the phone numbers below:
- Americas: +1 (425) 533-2827
- EMEA: +44 203 695 5056
- APAC: +6 138 820 5139
Press 2 for support and then 4 for Nintex.