Cannot connect to Nintex eSign

Issue

You navigate to the Nintex DocGen for Salesforce Admin tab and see this message in the Nintex eSign License section:

Cannot connect. Your credentials may be incorrect, or your license has expired.

Cause

You might get this error if you have either:

  • An incorrect user name or password

  • An expired Nintex eSign license

Resolution

First ensure your user name and password are correct. If they are correct, try deleting your Nintex eSign integration and then recreating the integration.

If the error persists, reach out to your Nintex Sales contact to renew your Nintex eSign license.